Jackfield doesn’t work under Ubuntu Edgy 6.10

If you’re trying Jackfield and you’re running Ubuntu Edgy 6.10, you may have discovered that it doesn’t work. The D-Bus API has changed again. I’ll be updating Jackfield shortly; news will appear here when done!

More in the discussion (powered by webmentions)

  • (no mentions, yet.)