Upgraded to Wordpress 2.0

I’ve upgraded this site to Wordpress 2.0. This means, as usual, two things. The first is that I need to redo the theme, so I’m currently with the default. (Yes, I know themes are portable. Mine may not have been.) The second is that hopefully the problems that were causing this machine to be slow and die sometimes were related to hacks I’d made either in my theme or to Wordpress 1.5.2 itself, and this may resolve them. We can but hope.

More in the discussion (powered by webmentions)

  • (no mentions, yet.)